Technical Difficulties/ Bug Forum Section?

Discussion in 'Site Suggestions' started by Inspia, Apr 10, 2014.

  1. Inspia

    City Guard
    Founder

    Messages:
    89
    Likes Received:
    19
    I wasn't sure where to put this, but whenever I preview a thread I'm about to post, it takes me back to the main site. rito pls
     
  2. Orekei

    City Guard
    Founder

    Messages:
    106
    Likes Received:
    9
    IGN:
    Orekeitarou
    Level:
    156
    Good Idea to have this here for any future or current bugs that might occur.
     
  3. Zelkova

    Royal Warden
    Administrator

    Ironclad

    Messages:
    1,596
    Likes Received:
    635
    IGN:
    Shugo
    Level:
    30
    Job:
    Super cool test post.
     
  4. Inspia

    City Guard
    Founder

    Messages:
    89
    Likes Received:
    19
    Super cool test post #2

    Keep in mind that this only says "index.php?" because you are in an advanced editor.

    [​IMG]
     
  5. Zelkova

    Royal Warden
    Administrator

    Ironclad

    Messages:
    1,596
    Likes Received:
    635
    IGN:
    Shugo
    Level:
    30
    Job:
    I just now realized that I'm not smart. One sec, testing the threads not posts.


     
  6. Inspia

    City Guard
    Founder

    Messages:
    89
    Likes Received:
    19
    What just happened. LOL Anyways it's working fine right now. I think I entered some code last night and it just showed up blank XD Thank you @[member='Zelkova'] senpai
     

Share This Page

Loading...