Technical Difficulties/ Bug Forum Section?

Discussion in 'Site Suggestions' started by Inspia, Apr 10, 2014.

  1. Inspia

    Inspia City Guard
    Founder

    Messages:
    89
    Likes Received:
    27
    I wasn't sure where to put this, but whenever I preview a thread I'm about to post, it takes me back to the main site. rito pls
     
  2. Orekei

    Orekei City Guard
    Founder

    Messages:
    106
    Likes Received:
    17
    Level:
    156
    Good Idea to have this here for any future or current bugs that might occur.
     
  3. Zelkova

    Zelkova Royal Warden
    Administrator

    Messages:
    1,603
    Likes Received:
    529
    IGN:
    Soju
    Level:
    50
    Job:
    Super cool test post.
     
  4. Inspia

    Inspia City Guard
    Founder

    Messages:
    89
    Likes Received:
    27
    Super cool test post #2

    Keep in mind that this only says "index.php?" because you are in an advanced editor.

    [​IMG]
     
  5. Zelkova

    Zelkova Royal Warden
    Administrator

    Messages:
    1,603
    Likes Received:
    529
    IGN:
    Soju
    Level:
    50
    Job:
    I just now realized that I'm not smart. One sec, testing the threads not posts.

    [hr]

    Ok. I confirmed that you can preview threads before posting them without any problems. Maybe you clicked on something accidentally?

    [​IMG]
     
  6. Inspia

    Inspia City Guard
    Founder

    Messages:
    89
    Likes Received:
    27
    What just happened. LOL Anyways it's working fine right now. I think I entered some code last night and it just showed up blank XD Thank you @[member='Zelkova'] senpai
     

Share This Page